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Registrations Report

The Registrations report allows users to view registration information, email registrants, and print
badges or sign-in sheets for an activity. The Automated Reporting Settings can be used to email the

Registration report to individuals on a regular basis (see the end of this article).

To access the reports from the Main Menu, go to Reports > Finance > Registrations.
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View a Registration Report

Search and select an activity from the drop-down list. The Select Event drop-down will list all current,
active activities setup in CloudCME®. The page will refresh and display all of the paid registered users
for that specific activity, grouped by the product ordered then sorted by date ordered.

The data displayed in the summary can be changed to show "Unpaid" registrants by selecting AR
(Accounts Receivable), meaning no payment has been received. Both paid and unpaid registrants can

be viewed by selecting All.

Once the activity has ended and attendance has been recorded, you can filter the registration

report by Attendance Status:

e All Registrations - shows all registrations regardless of attendance

https://community.healthstream.com/viewdocument/cloudcme-registrations-report?CommunityKey=8e760bef-98ff-48d7-a0db-ea159843625d&tab=lib... 2/12



9/25/24, 11:23 AM Learning & Performance - HealthStream
e Attended - filters the report by only those with a PAID order that have attendance recorded

for the activity.

e No Shows - filters the report by only those who have an order but DO NOT have attendance

recorded for the activity.

NOTE: By default, the registration report shows only paid registrants.

Select Event: Dabetes Care NY (2433) % ~ (JParents Only @ | Automated Reporting Setings

Begin Date: aiazozz i« @ © EndDate: snezozz2: ® © Product Purchased: - sawcr ©

Eius: «Paid CAR OAll Attendance ., Ajl Registrations « Attended - No-Shows
ort :

gggnmary First Name ©Last Name CDate Di &"'f Ascending © Descending

The page will refresh and display all of the paid registered users for that specific activity, grouped by
the product ordered then sorted by date ordered.
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Summary Data Email Badges & Sign In Sheets

2 BN oft Jl M| Export to the selected format v | Export ) =

Diabetes Care NY - Registrations

Activity ID 2433, Directly Provided - Regularly Scheduled Series CloudCMESD
2/9/2028 2:37:00 PM - 2/9/2028 3:37:00 PM Memphis, TN

Registrant Count: 4 Total Revenue: $0.00

Top 10 - Registrations by Degree

25.00% CTR (1) _\

50.00% MD (2)

25.00% BSN (1)—/

Top 10 - Registrations by Specialty

Audiology (1) 33.33% \

\Amsmos-ology (2) 66.67%

NOTE: The chart displays the top 10 degrees for the activity.
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View Data and Export to Excel

All registration data is visible on the Data tab (by default, this will show PAID orders). From the Data
tab, users can view, print, or email receipts for registrants by clicking the Receipt link. Data can also
filtered by using the available options: choosing which columns to display, arranging the columns in a
specific order, and/or filtering the data using the built-in filters. The layout can be saved by clicking
Save Layout (columns, arrangement, filters) and data can be exported to Excel by clicking the Export
XLS button. The tabs of the Registration report will reflect selections that were made within the

Product Purchased filter.

Data Email Badges & Sign In Sheets

BY /Y BY T Y BY Y

3/14/2022

eceipt aid 55 ennifer
. Besezs Pl 10:25:48 PM sl

e 3/14/2022
O Receipt Paid TR 6 Thomas
O Receipt Paid 81472022 6 Thomas

11:00:46 PM

NOTE: When exporting to Excel, if you want to see all data, make sure to remove any filters.

Choose Columns to Display

1. Right-click on any column and deselect/select columns to be visible on the Data tab.

2. Save the layout (so only those columns are visible in the report) by clicking Save Layout.

To reset the layout, click Reset.

https://community.healthstream.com/viewdocument/cloudcme-registrations-report?CommunityKey=8e760bef-98ff-48d7-a0db-ea159843625d&tab=lib... 5/12



9/25/24, 11:23 AM Learning & Performance - HealthStream
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[m] Order Id
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[m] Billed Date
[m] userid
[w] Member ID
47747 446184 [m] Email
(=] First Name

[ml Name On Radge

Arrange Columns in a Specific Order

1. Drag columns left or right to move them into an order that is most beneficial.

2. Save the arrangement of the columns by clicking Save Layout.

To reset the layout, click Reset.

Filter Columns

Filter the data displayed by using the built-in filters on the columns. For example, if the list of
registrants will be filtered by a specific last name, type the last name in the field at the top of the Last
Name column, click the funnel, and select Contains. The screen will refresh and display only those
individuals with that last name or, if there are no results, will indicate there are no matches. More

than one column can be filtered.
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NOTE: To reset the list (so it is not filtered) locate the column(s) with the applied filters and click

the funnel again. Select No Filter. This will need to be done for all filtered columns.

NoFilter

Contains

DoesNotContain
ptartsWith
EndsWith
EqualTo

NotEqualTo
GreaterThan
LessThan
GreaterThanOrEqualTo
LessThanOrEqualTo
Between
NotBetween
IsEmpty
NotisEmpty

IsNull

NotlsNull

Emailing Registrants

1. Before emailing registrants, they must be selected on the Data tab. Check the Select All checkbox
(at the top of the table) to select all the registrants.
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u Receipt Pai
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2. Once the registrants are selected, click the Email tab.

3. Fill in the content of the email, and then click the Send Email button. Once the emails are sent, the

table at the bottom of the screen will display how many emails have been sent.

Summary Data Email Badges & Sign In Sheets

Specify a subject link, a 'From' Email address and 'From' full name, then compose your message. When
finished, click Send Email.

Previously sent messages: Type a few letters to search.. ¥  [m]send Test Message

Subject: *
s N % DB ¢ -7 ‘@ @ o B .= &,

[From Name: CloudCME
IFrom Email: ce@SandBox.edu v Arial v| Size 8 i Ll XR & ! v = = = = h # .
Reply To Name: CloudCME = =

o *
IReply To Email: ce@SandBox.edu v To: {FuIIName},
icc:

Your login details: {LoginDetails}
IBCC:
Edit Message Here.

lattachment (1 mb max
ffile size): R
o sttachmentu 7 Design <> HTML @ Preview

Select

NOTE: When sending emails, it is highly recommended that you send yourself a test message before

sending emails to users.
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Exporting Badges
NOTE: Before printing badges for registrants, registrants must be selected on the Data tab. Check
the "Select All" checkbox (at the top of the table) to select all the registrants. To select specific

registrants based on registration type, or other criteria, use the filters to refine the records displayed

on the screen and select those records.

1. Once the registrants have been selected, click on the Badges & Sign In Sheets tab.

Summary Data Email Badges & Sign In Sheets
Select an Existing Template File: or Upload a New Template:
Search .. Clear Select

AAMC Physician Certificate Template 8-13-18
(5).docx

ACCMEStructuredAbstractTemplate.docx
ACCME_Certificate_AMA-MOC.docx
ACCME_Certificate_NonPhysician.docx
AMA WITH MOC Certificate.docx

ANCC Prescribing Certificate.docx
ANCCCertificate_2019-09-16.docx
announcement.docx

Attendance Sheet QR-Bar.docx

AtteandanraSinninSheat dary

Generate and Download Badges

CloudCME® provides a badge template, which will be listed in the Select an Existing Template
File area. The template is usually named "BadgeTemplateMaster.docx" or
"BadgeTemplateMasterWithLogo.docx" and is designed from the Avery template with 6 badges per

sheet.

2. Select the appropriate badge template and, if scanning attendee badges using the CloudCME®
mobile app, select QR Code, then click Generate and Download Badges to create the badges.
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3. Upload a New Template allows users to create a badge template (to match specific badges that
will be used). The user will click the Select button and choose the appropriate template saved on their

computer.

4. Click the Generate and Download Badges button.

Creating the Badge Template File

In Microsoft Word, create a template by going to Tools > Labels and select the specific label format

by clicking Options. Select one of the pre-defined Avery or other vendor labels.

Mail merge fields must be added. If you have not used MS Word merge fields before, review the
Microsoft help.

NOTE: Users cannot type a merge field into the document, it must be inserted. To insert a merge
field, select Insert > Field > Mail Merge > MergeField. After the word "MergeField", enter a space

followed by the field name.

Inserting QR Codes into a badge

QR codes can be inserted into a badge. A special merge field will need to be inserted as follows:

MERGEFIELD Image:UserlD

In this example, Image: instructs the system to add in a QR code image and UserlD is the value that
will be used for the bar code. Also, you can use UserID, OrderID, or MemberID - any numeric field,

depending on your particular requirements.

NOTE: If you do not want QR codes to show on the badges, remove the MERGEFIELD Image:UserID

from the Badge or Sign-In template you are using.

Farmville VA Falls Church VA
United States United States
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Uploading the Template File

The template file needs to be loaded to the server in order to be used. The Badges and Sign-In

Sheets tab on the Registration report includes an optional Upload functionality.

Select a file, browse on your computer or network, and click Upload Word Template. The uploaded
file (Microsoft word .doc or .docx formats only) will be displayed in the list. Auto-select and a prompt
will appear indicating you are ready to generate badges. Upload and over-write existing files, if

needed, to adjust layouts or change to a different label template.

Generating Badges

Once the activity, registrants and template have been selected, click Generate and Download Bar
Codes. When complete, a Microsoft Word file will auto-download in your browser and can be found in

the download folder. It is common that fonts need to be adjusted or other formatting changes need

to be made.
By, falarey, =4 | S Sl CERE
v ey P b ws
Salisbury MD
United States UNITED STATES

Creating Badges for a Select Group of Registrants

Using the filter options in the data table, narrow the registration list to a select group, such as one day
attendees, Faculty or any other criteria. Modify the date ranges or select a specific product in order to
narrow the registration list. As long as your users’' rows are selected on the Registrants tab, they will

be part of the badge output.

Creating Automated Reports

This report can be automatically emailed to individuals using the Automated Reporting Settings

button.

NOTE: Email addresses must be valid and must be associated with CloudCME® profile in order for the

report to be sent.
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1. To create a new automated report, in the Send the Report drop-down list, set the report frequency

to Daily, Weekly or Monthly.

2. In the Include Data from drop-down, choose the data time frame for the report (Past Day, Past
Week, Past Month or To Date).

3. Enter the valid email addresses that are associated with a CloudCME® profile in the Send the
Report to: section and click the Add Email button.

4. Then, click the Save New Report button. The report will display in the Current Automated
Reports section below.

Create New Automated Report

Send the Report: Daily v Event #2433 - Diabetes Care NY
Include Data from: Past Day v

Send the Report To: Report Recipients List:

labec@1234.com| || Add Email Email

« Delete

B Save New Report

Current Automated Reports

ReportSettingld Freg/Date Range Eventld EventName Recipients
Select 804 Daily To Date 25 A CloudCME Activity 1 Delete
Select 1605 Monthly D ot 809 Elff}rophysmlogy: The Latest Advances in Arrhythmia Dolo

5. To add an email address to an existing automated report, first click Select next to the report in the
Current Automated Reports section, and then click Add Email. The user will be added to the

existing automated report.
To delete an automated report, click Delete.

#HealthStream #CloudCME
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